Temporary Disruptions Due to Caching Layer Issues
Resolved
Jun 20 at 03:24pm CEST
We are happy to announce that the issue affecting our caching layer has been fully resolved. All services are now operating normally.
Thank you for your patience and understanding during this time. We appreciate your continued support.
Affected services
Wallet API
Updated
Jun 20 at 02:12pm CEST
We are pleased to inform you that a temporary fix has been successfully rolled out to address the issues with our caching layer. All parts of our services are now functioning as expected.
Our technical team is continuing to work on a permanent solution to ensure long-term stability. We will keep you updated on our progress.
Thank you for your patience and understanding.
Affected services
Wallet API
Created
Jun 20 at 02:03pm CEST
We are currently experiencing issues with our caching layer that are affecting the performance of some parts of our services. Our technical team is actively working to resolve the problem as quickly as possible.
We apologize for any inconvenience this may cause and appreciate your patience and understanding during this time. We will provide updates as soon as we have more information.
Thank you for your continued support.
Affected services
Wallet API