Back to overview
Degraded
Wallet Access Issue
Nov 20 at 10:30am CET
Affected services
Wallet
Wallet API
Connect
NFT-API
Resolved
Nov 20 at 11:01am CET
We are pleased to inform you that the issue affecting wallet access has been successfully resolved. All wallet services are now fully operational, and you should be able to view, manage, and perform transactions without any interruptions.
Affected services
Connect
Wallet
Wallet API
NFT-API
Created
Nov 20 at 10:30am CET
We are currently experiencing an issue that is preventing access to wallets. This may affect your ability to view, manage, or perform transactions using wallet services.
Affected services
Connect
Wallet
Wallet API
NFT-API