Network Status Update
Resolved
Dec 02 at 03:09pm CET
The issue affecting Ethereum transactions has been resolved, and all transactions are now being processed as expected.
We apologize for any inconvenience this may have caused and thank you for your patience and understanding.
If you experience any further issues, please don’t hesitate to contact our support team.
Affected services
Wallet
Wallet API
Updated
Dec 02 at 02:21pm CET
We have identified the issue affecting Ethereum transactions and our team is actively working on a fix.
Thank you for your patience as we work to resolve this as quickly as possible. We will provide further updates as soon as more information becomes available.
Affected services
Wallet
Wallet API
Created
Dec 02 at 02:14pm CET
We are currently experiencing an issue with Ethereum transactions. At this time, transactions are not being processed. Our team is investigating the issue and working to resolve it as quickly as possible.
We apologize for the inconvenience and appreciate your patience. Further updates will be provided as soon as they are available.
Affected services
Wallet
Wallet API