Back to overview
Degraded

Webhook Delivery Issues

Apr 25 at 12:05pm CEST
Affected services
Wallet API
NFT-API
[PRD] Portal UI
[PRD] Portal API

Resolved
Apr 26 at 10:37am CEST

The webhook delivery issues have been fully resolved. All pending webhook messages have been successfully processed.

Thank you for your patience and support while we worked through this!

Created
Apr 25 at 12:05pm CEST

We are currently experiencing issues with our webhook delivery system — webhooks are not being triggered as expected. The root cause has been identified, and we are working through the necessary steps to restore full functionality.

Our team is treating this with high priority and will share updates as progress is made. Thank you for your patience and understanding.