Back to overview
Degraded
Test info
Oct 13 at 11:53am CEST
Affected services
Wallet API
Resolved
Oct 13 at 11:59am CEST
Issue is solved
Affected services
Wallet API
Updated
Oct 13 at 11:56am CEST
Issue has been identified, fix is scheduled for deployment
Affected services
Wallet API
Created
Oct 13 at 11:53am CEST
This is a test incident to test
Affected services
Wallet API