Back to overview
Degraded
Impossible to create new wallets
Dec 14 at 01:00pm CET
Affected services
Wallet
Wallet API
Resolved
Dec 14 at 04:00pm CET
Due to a misconfiguration, services needed for wallet creation were not starting properly. The issue has been identified and resolved.
Affected services
Wallet
Wallet API
Created
Dec 14 at 01:00pm CET
It is not possible to create new wallets for any blockchain
Affected services
Wallet
Wallet API