Back to overview
Downtime
Wallet/Market unavailable
Mar 07 at 05:00pm CET
Affected services
Wallet
Wallet API
Connect
Resolved
Mar 07 at 05:15pm CET
Due to a spike in the CPU usage of the identity provider, applications using the Venly identity provider were affected. Issue has been fixed.
Affected services
Connect
Wallet
Wallet API
Created
Mar 07 at 05:00pm CET
Several Venly products are inaccessible at the moment, ex. Wallet and Market
Affected services
Connect
Wallet
Wallet API