Polygon transactions are not being processed
Resolved
Mar 11 at 09:00am CET
The issue has been fixed, update from the Polygon team:
We appreciate your support during this time and have an update: we have deployed a temporary hotfix to unblock the Bor chain and resume producing blocks on the Polygon chain. While this solution is temporary, the team is working on implementing a longer-term upgrade to fix the Heimdall issue.
Affected services
Wallet
Wallet API
Updated
Mar 10 at 10:12pm CET
There is an ongoing issue on Polygon Mainnet:
"The Polygon PoS team is currently looking into an issue with the Heimdall implementation which is used by one of the two layers of the Polygon PoS chain. This means the network is currently experiencing downtime which began at 5:50 PM UTC on March 10th."
For more info, please check: https://forum.polygon.technology/t/pos-chain-downtime-and-heimdall-issue/2324
Affected services
Wallet
Wallet API
Created
Mar 10 at 05:11pm CET
Polygon transactions are not being processed/not coming through. Balances are not updated.
Affected services
Wallet
Wallet API