Back to overview
Degraded
Not able to submit new Polygon transactions
Mar 21 at 12:15pm CET
Affected services
Wallet
Wallet API
Resolved
Mar 21 at 05:30pm CET
Issue has been identified and resolved.
Affected services
Wallet
Wallet API
Created
Mar 21 at 12:15pm CET
We are investigating an issue where it is not possible to submit Polygon transactions or submissions are slow.
Affected services
Wallet
Wallet API